FAQ Rechercher Membres Groupes Connexion S’enregistrer
Le forum de la GEODE Index du Forum
Trying to install Goldenbook font – not working
Trying to install Goldenbook font – not working Sujet précédent Sujet suivant 
Auteur Message
LarryWalker


Hors ligne

Inscrit le: 12 Déc 2017
Messages: 6

Posté le: Lun 15 Jan - 13:04 (2018)
Sujet du message: Trying to install Goldenbook font – not working
Répondre en citant

Hi,
I purchased the Goldenbook and Goldenbook-Bold fonts by Mark Simonson from MyFonts and I am trying to get it to work with your Weaver Xtreme Plus theme. It appears to have installed OK as I can see and select the fonts whenever I choose default fonts in the Weaver theme admin options and when editing pages using the Visual Editor. However, the font never appears on the pages?

The CSS file that they provide has this code in it?



Please help.
Thanks!
I didn't find the right solution from the Internet.
References:https://forum.weavertheme.com/forums/topic/trying-to-install-goldenbook-font-not-working/

Corporate Marketing Examples


 
Publicité Sujet précédent Sujet suivant 
Auteur Message
Publicité






Posté le: Lun 15 Jan - 13:04 (2018)
Sujet du message: Publicité

PublicitéSupprimer les publicités ?
 
 
Page 1 sur 1
 
Sauter vers:   

Index | Panneau d’administration | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB v2 © 2001, 2005 phpBB Group :: Style: Creamy Green